網頁設計DIY系統有哪些功能

網頁設計DIY系統 - 操作指南
網頁設計DIY系統有哪些功能?

    企業建立網站是企業上網的第一步
    對於初次建立網站的用戶來說，製作網頁是件頭疼的事情；對於由別人幫助建站的用戶來說，網站的後期更新與維護可能更令人頭疼。缺乏專業人才，缺乏專業知識，這一切都讓企業對建站、護站望而生畏。有了網頁設計DIY系統，一切都變得如此簡單、容易！

    網頁設計DIY系統擁有以下強大功能：

  • 　欄目管理

      任意設置網站欄目名稱，適合不同類型企業網站的需要

      設置欄目類型，文字欄目和圖文欄目擁有不同的顯示方式，使網站結構更豐富多彩

      可開設二級目錄，自由調整欄目排列順序

  • 　 內容管理

       分欄目自由添加、刪除、修改文字內容和圖片

       可方便地移動內容所在的欄目

       可修改企業介紹、聯繫方法、網站中英文名稱等資料

  • 　網頁模版

      近兩百種風格的網頁設計模版任意更換，適合不同企業的需要（不斷增加中）

  • 　首頁排版

      本系統獨創的功能，可設定首頁不同的排版方式。

      可將網站內容以標題或縮圖的方式推薦到首頁，使首頁內容更豐富

  • 　連結管理

      自由增減圖片(LOGO)連結和文字連結，可以和其他網站交換連結

  • 　其他功能

      廣告管理：可插入廣告條圖片和連結（468*60 BANNER廣告）
      企業標誌：可插入企業標誌、商標圖片
      首頁形象圖片：可在首頁插入代表企業形象的大幅照片
      插入代碼：如統計代碼、廣告代碼、在線咨詢等javascript代碼
      計數器管理：可設定計數器的初始數值
      標題文字尺寸：修改網站名稱的文字大小，使網站標題更美觀

    關於網址、域名、網站空間、收費標準和售後服務

  • 　關於網址和域名

      免費提供二級域名：http://diy.vf.com.tw/com/****

      也可為網站配上國際或國內頂級域名(如www.***.com.tw等)，成為您永久性的網站

      申請國際(國內)頂級域名需另付費

  • 　關於網站空間

      自助網站提供20MB，50MB，100MB的網站空間，足夠存放企業資料和大量圖片

  • 　操作方便，免費試用，經濟實惠

      只要會打字，就可以自己維護網站。建立和維護網站不求人！

      在付款申請前，你可以免費試用該系統的全部功能15天！

      在您掌握了使用方法，建立了自己的網站後再付款，對您來說更有保障！

  • 　關於售後服務

      １、提供電話咨詢服務，您可以隨時通過電話獲得使用培訓

      ２、在地方代理商處獲得免費培訓和輔導

      ３、享有新的模版和升級

    關於試用

    一、申請自助網站後，可免費試用15天

    二、試用期滿後，必須通過管理區的「預覽網站」按鈕才能看到你的網站。

    三、    您的管理帳戶和資料免費保存３個月，３個月中任何時間付費可立即正式開通

    四、試用期間同樣享受電話咨詢培訓服務


如何申請一個新網站

舉例說明：如何申請一個自助企業網站

    為了方便大家理解，我們以「誠陽科技」網站為例，說明如何建立申請一個自助企業網站：
    例：通過網頁設計DIY系統，我們要建立這個企業的網站，要求如下：
    １、美觀的網頁設計
    ２、有公司簡介、產品展示、公司新聞、客戶服務、經營理念等5個主欄目
    ３、其中產品展示要求分３個系列展示產品
    ４、因企業介紹比較短，要求在首頁展示幾個產品，並直接連結到內容頁面

    本案例所建立的網站僅包括了系統的基本功能，其他的功能請在相應的教程中查詢.

案例說明：準備申請
開始申請
進入網頁設計DIY系統後，點「免費申請試用」。按下一步開始申請
按「下一步」開始申請

下一頁：案例說明 - 如何填寫網站基本資料


案例說明：第一步－填寫網站基本資料

舉例說明：如何申請一個自助企業網站

案例說明：第一步－填寫網站基本資料
說　明
1
填寫用戶名和密碼，以後用來登錄管理系統
2
填寫網站名稱。一般填企業名稱。其中副名稱可以不添。
3
填寫需要申請的網址。需注意，必須是英文字母或數字。
4
填寫聯繫方法
5
企業簡介將會出現在首頁上，因此請認真填寫。如果暫時沒有完整的文字資料，可以後再修改。

下一頁：案例說明 - 如何選擇網頁模版


案例說明：第二步－選擇一個網頁設計模版

舉例說明：如何申請一個自助企業網站

案例說明：第二步－選擇一個網頁設計模版
說　明
1

點選喜歡的圖片，做為網站的佈景

然後按「下一步」

下一頁：案例說明 - 如何設定網站主欄目


案例說明：第三步－如何設定網站主欄目

舉例說明：如何申請一個自助企業網站

案例說明：第三步－如何設定網站主欄目
說　明
1

1、網站主欄目的默認方式是4個，先設定4個，在下一步中可以增減修改。

2、按本案例要求，把欄目名稱分別修改成「公司簡介」「產品展示」、「公司新聞」、「客戶服務」

3、第5個個欄目再下一步的欄目管理中新增。

4、修改完畢後，按「下一步」管理網站欄目
2

如果需要製作的是英文版網站，可以按一下「英文版網站」的按鈕。 方法和中文版一樣

下一頁：案例說明 - 如何管理網站欄目


案例說明：第三步－如何管理網站欄目

舉例說明：如何申請一個自助企業網站

案例說明：第三步－如何管理網站欄目

一、 各功能按鈕介紹
各功能按鈕介紹
進入網站管理後，可以看到剛才設定的4個主欄目
1

欄目類型決定了該欄目在網站中的顯示方式。

主頁型：即網站的主頁，顯示企業簡介、聯繫方法、企業形象圖片、推薦產品等
聯絡表單型：連結到客戶表單系統
文字型：以類似新聞的方式顯示該類欄目中的網頁，適合文字多，沒有圖片的內容
圖文型：突出圖片展示，適合圖片大，文字少的內容欄目，如產品展示

2

修改功能：可以修改任何欄目的名稱。修改文字型過圖文型欄目的欄目類型。修改後按下此按鈕，就可以修改相應欄目的名稱或類型。
3

刪除功能：刪除相應欄目
4

新增欄目：可以增加主欄目
5

欄目排序：可以調整欄目的排列順序

二、如何新增主欄目
如何新增主欄目
按本案例要求，網站需要有5個主欄目。
1

在框中填寫欄目名稱。
2

選擇欄目類型為「文字型」。然後按下後面的「新增」按鈕
三、如何新增二級欄目
如何新增二級欄目
按本案例要求，產品展示欄目下面需要分出3個二級欄目，以介紹兩個系列的產品
1

對應關係：主欄目橫向對應的即是該主欄目下面的二級欄目
2
新增一個圖文型的二級欄目。
3
下圖是二級欄目增加完畢後的樣子
四、如何調整欄目排序
如何調整欄目排序
按本案例要求，將「各類證書」欄目移動到「客戶反饋」前面
1

是該欄目的當前序號。
2

通過後面的上下箭頭，調整欄目的序號。序號小的在前面，大的在後面。

欄目設置完畢後，按下「開始添加網站內容」

下一頁：案例說明 - 如何增加網站內容


案例說明：第四步－如何增加網站內容

舉例說明：如何申請一個自助企業網站

案例說明：第四步－如何增加網站內容

1

選擇一個需要增加內容的欄目。讓我們先選擇「產品展示」欄目。

2

把內容添加在二級欄目「產品一」中。如果添加內容的欄目沒有二級欄目，就不會出現這一步

3

填寫欄目標題，內容和準備好的產品圖片。然後按下「上傳」

下一頁：案例說明 - 預覽網站


案例說明：第五步－預覽網站

舉例說明：如何申請一個自助企業網站

案例說明：第五步－預覽網站

1

如果需要上傳同一欄目下的內容，選「繼續上傳」

2

如果需要上傳其他欄目下的內容，選「上傳其他欄目內容」

3

現在已經可以隨時預覽網站。在更新網站內容後，第一次預覽網站的時候會生成網頁，所以比較慢。以後訪問時速度會比較快。好了，讓我們按下這個按鈕，看一下本案例中製作好的網站吧。


如何登錄和維護網站

如何登錄和維護網站

    網站申請成功後，就可以登錄到網站管理系統對網站的內容進行維護了。
    在這裡，我們對每一項功能的用途和使用方法進行詳細的介紹：

如何登錄網站管理系統

登 錄：輸入您申請的用戶名和密碼後，按登錄鈕，

即可進入網站管理系統。


管理系統按鈕和主菜單介紹

如何登錄和維護網站

    網站申請成功後，就可以登錄到網站管理系統對網站的內容進行維護了。
    在這裡，我們對每一項功能的用途和使用方法進行詳細的介紹：

管理系統按鈕和主按鈕介紹

  1. 登錄管理系統後，點相應的功能按鈕可進入相應的功能管理區

  2. 更新和預覽按鈕：每次完成更新（增減，修改）操作後，需按此按鈕才能使網站得到更新
    試用期過後的用戶，如果需要繼續更新試用，可以通過按此按鈕查看網站

  3. 這些網址均可到達你的網站


如何進行欄目管理

    通過欄目管理，可以方便地增減網站欄目，開設二級欄目、調整欄目排序、設定欄目中網頁的顯示方式，使網站結構更合理。

如何進行欄目管理
進入欄目管理
登錄後，按左側「欄目管理」可進入欄目管理功能


欄目管理功能按鈕介紹

一、 各功能按鈕介紹

各功能按鈕介紹

  1. 欄目類型決定了該欄目在網站中的顯示方式。

    主頁型：即網站的主頁，顯示企業簡介、聯繫方法、企業形象圖片、推薦產品等
    聯絡表單：連結到客戶表單系統
    文字型：以類似新聞的方式顯示該類欄目中的網頁，適合文字多，沒有圖片的內容
    圖文型：突出圖片展示，適合圖片大，文字少的內容欄目，如產品展示

  2. 修改功能：可以修改任何欄目的名稱。修改文字型過圖文型欄目的欄目類型。修改後按下此按鈕，就可以修改相應欄目的名稱或類型。

  3. 刪除功能：刪除相應欄目

  4. 新增欄目：可以增加主欄目

  5. 欄目排序：可以調整欄目的排列順序


如何新增主欄目

二、如何新增主欄目
如何新增主欄目
1

在框中填寫欄目名稱。
2

選擇欄目類型為「圖文型」。然後按下後面的「新增」按鈕


如何新增二級欄目

三、如何新增二級欄目
如何新增二級欄目
1

對應關係：主欄目橫向對應的即是該主欄目下面的二級欄目
2
添加一個圖文型的二級欄目。
3
下圖是二級欄目增加完畢後的樣子


如何調整欄目排序

四、如何調整欄目排序
如何調整欄目排序
1

是該欄目的當前序號。
2

通過後面的上下箭頭，調整欄目的序號。序號小的在前面，大的在後面。


如何管理網站內容

    網站內容管理主要指管理企業簡介、聯繫方法、網站具體內容（如產品介紹，企業新聞等）

如何管理網站內容
進入內容管理
登錄後，按左側「內容管理」可進入內容管理功能

網站內容管理概況

  1. 主頁型欄目中包含了企業簡介和聯繫方法，通過點主頁型欄目(在本例中是「公司簡介」)的連結，可以管理企業簡介和聯繫方法。

  2. 對於有二級欄目的內容，直接點二級欄目名稱可管理相應欄目的內容

  3. 對於沒有二級欄目的內容，直接點主欄目名稱可管理相應欄目的內容

  4. 按「新增新的內容」按鈕，可以上傳網站內容，如「產品」「新聞」「信息」「證書」等
    方法和申請新網站時介紹的的方法相同


企業簡介、聯繫方法、網站名稱修改

企業簡介和聯繫方法修改

通過點主頁型欄目(在本例中是「工廠簡介」)的連結，進入如上圖的界面，可以對企業簡介、聯繫方法、網站名稱等基本資料進行修改


如何修改網站內容

如何修改網站內容

  1. 以本例中的「產品展示」欄目為例，點此欄目的連結，右側出現該欄目中現有的內容標題。(如果欄目下沒有內容，只顯示「新增新的內容」按鈕)

  2. 點相應內容標題後面的「修改按鈕」

進入內容修改表單後修改內容，並按下「完成」按鈕。
如果不需要更換圖片，可以不重新選擇圖片。如果需要更換圖片，選擇新圖片即可。


如何刪除網站內容

如何刪除網站內容

選擇相應欄目標題後面的刪除按鈕即可


如何移動網站內容到其他欄目

如何移動網站內容到其他欄目

當你需要調整網站欄目，調整內容所在欄目的時候，選擇相應欄目標題後面的欄目名選單，然後按「移動到」按鈕即可。

技巧提示：當你上傳了很多產品，現在要將產品進行分類時，如果刪除產品內容重新上傳非常麻煩。可以先暫時建立一個臨時欄目，把需要更新的欄目中的內容移動到臨時欄目中。然後通過欄目管理功能建立分欄目，再把內容移動到新建立的二級欄目中就可以了！


如何選擇首頁排版

如何選擇首頁排版

選擇管理區主按鈕的「首頁排版」按鈕，進入首頁排版功能。

首頁拍版功能可以使首頁排版方式更靈活。

該功能在管理頁面中配有詳細介紹。


如何選擇網頁模版

如何選擇網頁模版

1

點選喜歡的圖片後，出現佈景選擇成功，即可更新並預覽網站

2

選擇下面的頁號，可選擇更多的網頁設計風格


如何進行連結管理

如何進行連結管理

通過此功能可以增加新的連結

增加文字連結的方法：
輸入連結名稱和連結網址，按「新增此連結」

增加圖片連結的方法：
輸入連結網址，選擇圖片，按「新增此連結」

刪除舊連結的方法：
按連結後面的刪除

排列連結順序
按連結後面的箭頭按鈕


如何製作中英文雙語版網站

如何製作中英文雙語版網站

首先申請兩個網站，分別做成中文版和英文版。

按管理主按鈕中的「雙語設置」

通過兩個網站的「雙語設置」功能，設置版本連結，把兩個網站連接起來。

版本連結出現在網站的主連結區。只要兩個網站選擇的模版相同，看起來就和同一個網站沒有區別


其目管理功能簡介

其他項目管理

[網站廣告管理] 可在網站中插入468*60象素的標準廣告條。

[企業標誌管理] 可插入企業標誌。選擇橫式按鈕模版時，可插入網站名稱圖片

[首頁形象圖片管理] 可插入首頁大圖片，如企業建築圖片、企業老闆照片等

[插入代碼管理] 可插入代碼：如統計代碼等

[計數器修改管理] 可修改計數器的初始值

** 網站名稱管理：可修改網站主名稱及副名稱的文字大小，顏色，字體。